[Support request]
[Support request]

Home Forums Everybody – Creative Multi-Purpose WordPress Theme Various issues with Everybody Theme

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Eldo 1 year, 10 months ago.


  • drewharding84
    Participant
    Post count: 2
    | #10530

    Hi,

    I have installed Everybody theme along with the plugins (sliders and visual composer) and seem to be having a few teething difficulties which are:

    • Navigation menu on Homepage not showing at top of page (have grey bar then slider then menu)
    • Top navigation menu bar not showing correct BG throughout (meant to be black with white text)
    • Button links not working
    • Section background colours not stretching to full width on homepage (works in preview but not when published)
    • Home page slider - can't work out alignment of text, when going to responsive it goes out of place
    • I had CSS animation on the media items on the homepage and then when I changed them back to none the media now does not show at all

    Can you provide any guidance on how to rectify these issues?

    Site for your reference: http://stoke.trust-digital.co.uk

    Thanks
    Drew


  • Eldo
    Keymaster
    Post count: 6788
    | #10549

    Replies only viewable for logged in users


  • drewharding84
    Participant
    Post count: 2
    | #10560
    This reply has been marked as private.

  • drewharding84
    Participant
    Post count: 2
    | #10624
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6788
    | #10657

    Replies only viewable for logged in users

You must be logged in to reply to this topic.