[Support request]
[Support request]

Home Forums Ausart – Multi Purpose Business Template Site taking too long to load.

This topic is: not resolved

This topic contains 13 replies, has 2 voices, and was last updated by  Eldo 3 months, 2 weeks ago.


  • asimsayed
    Participant
    Post count: 10
    | #13912

    Hello,
    Here is the link to my site : http://kompassmena.com/
    The site uses the Ausart Multipurpose theme and it is taking 70 seconds to load which is affecting my business in a very negative way.
    I request you to look into the matter and help me with a solution. If you require the cpanel access, I will provide you with it.


  • Eldo
    Keymaster
    Post count: 6708
    | #13915

    Replies only viewable for logged in users


  • asimsayed
    Participant
    Post count: 10
    | #13916
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6708
    | #13921

    Replies only viewable for logged in users


  • asimsayed
    Participant
    Post count: 10
    | #13925

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6708
    | #13935

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6708
    | #13937

    Replies only viewable for logged in users


  • asimsayed
    Participant
    Post count: 10
    | #13938
    This reply has been marked as private.

  • asimsayed
    Participant
    Post count: 10
    | #13942

    Replies only viewable for logged in users


  • asimsayed
    Participant
    Post count: 10
    | #13955
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6708
    | #13963
    This reply has been marked as private.

  • asimsayed
    Participant
    Post count: 10
    | #13964
    This reply has been marked as private.

  • asimsayed
    Participant
    Post count: 10
    | #13983

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6708
    | #13985

    Replies only viewable for logged in users

You must be logged in to reply to this topic.