[Support request]
[Support request]

Home Forums Everybody – Creative Multi-Purpose WordPress Theme Problems with Visual Composer

This topic is: not resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Eldo 1 year, 6 months ago.


  • blomaard
    Participant
    Post count: 8
    | #11694

    Hi,

    Updated WordPress to 4.5, Updated to the latest theme version, updated the Layerslider plugin & Visual Composer plugin by deactivating and deleting files from FTP. Then installed en activated again, but still, Visual Composer doesn't work. When I want to change a page, It tries to load, but then it stops and nothing appears.

    Hope you can help with this issue!

    p.s. even updated the line in js/main.js (this file is in 'themes/everybody/js directory right?

    Kind regards,

    Tom


  • Eldo
    Keymaster
    Post count: 6788
    | #11712

    Replies only viewable for logged in users


  • blomaard
    Participant
    Post count: 8
    | #11732
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6788
    | #11758

    Replies only viewable for logged in users


  • blomaard
    Participant
    Post count: 8
    | #11806

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #11818

    Replies only viewable for logged in users


  • blomaard
    Participant
    Post count: 8
    | #11925

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #11930

    Replies only viewable for logged in users


  • blomaard
    Participant
    Post count: 8
    | #11936

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #11949

    Replies only viewable for logged in users

You must be logged in to reply to this topic.