[Resolved]
[Resolved]

Home Forums Maximus – Responsive Multi-Purpose Theme portfolio multilangauge problems

This topic is: resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Eldo 3 years, 9 months ago.


  • babu1210
    Participant
    | #209

    please solve my problem. My customer is waitimg for more than a month now.....

    here is the ticket history!

    “Multilanguage Page Builder”

    Related URL: http://www.1210pm.com/bkw_cms
    Edit
    Hello, how can i translate the page builder elements? I tried qtranslate but i can only translate the page or post contents. I need to Translate the following: Header, RevSlider Layers, Page Builder elements, Widgets and Footer. Which Plug In shall i Use? Greets Robert

    — Posted at 2:48 on December 5, 2013
    Staff
    Themeple

    Hello,

    You have to use the qtranslate shortcodes : [:en]English[:it]Italian

    Also you can translate the theme with WPML plugin.

    Let us know.

    Best Regards!

    — Posted at 2:48 on December 9, 2013
    Robert Babutzka

    Thanks,

    but it does not work.

    There is always the english translation shown.

    And there appears (English) before my texts!"

    Please give me advise how i have to use the shortcodes exactly!!!

    German as default language disappers!

    here is my code for the plain text on my Home site!

    [:dt]<span style="font-weight:300; font-size:28px; color:#888; ">Die [highlights]BKW Kunststoff GmbH[/highlights] ist ein <br />kompetentes und innovatives Unternehmen aus Hochfranken</span>[:en]<span style="font-weight:300; font-size:28px; color:#888; ">The [highlights]BKW Kunststoff GmbH[/highlights] is an <br />innovative company from Hochfranken</span>

    — Posted at 2:48 on December 20, 2013
    Staff
    Themeple

    Hello,

    qTranslate can't work with plain text element. You have to use post/page content element instead it.

    Another possibility its to use WPML plugin.

    Sorry.

    Let us know .

    Best Regards!

    — Posted at 2:48 on December 23, 2013
    Robert Babutzka
    [PRIVATE]

    Thanks for the reply.

    I purchased WPML and it works good.

    Now i have 2 Problems.

    1. http://www.1210pm.com/bkw_cms/en/

    here the recent posts have no date icon. in German translation it works fine. Only the recent posts in english are missing the date icon.

    2. http://www.1210pm.com/bkw_cms/en/know-how-2/

    the portfolio filters are missing. (categories) In german translation it works fine but in english the filters are missing.

    Please give me advice!

    Thanks and merry christmas

    — Posted at 2:48 on December 24, 2013
    Staff
    Themeple
    [PRIVATE]

    Hello,

    Please send to us your wp credentials and we will take a look for you.

    Sorry for any iconveniences!

    Best Regards!

    — Posted at 2:48 on December 28, 2013
    Robert Babutzka
    [PRIVATE]

    http://www.1210pm.com/bkw_cms/wp-admin

    — Posted at 2:48 on December 28, 2013
    Staff
    Themeple

    Hello,

    You have only change the style1 to style2 on the element for the recent news like you have done in deutsch language.

    For the portfolio please try to add in the English the portfolio categories this is the reason you dont see the filter.

    There are not setup any portfolio category:

    http://www.clipular.com/c/6538617375686656.png?k=Jt40ZOcE2ydzynYRvGUIQyRYuWg

    Let us know.

    Best Regards!

    — Posted at 2:48 on January 4, 2014
    Robert Babutzka
    [PRIVATE]

    Thank you!

    1. I don´t know where to change the style for the english version. But you have done that for me actually. Now it works! Thanks.

    2. Now i have created the categories and i see them in the english version. But there are no Items!!!! I tried everything but i ca´t solve this problem. Please help! Thanks!

    — Posted at 2:48 on January 5, 2014
    Staff
    Themeple

    Hello,

    I think that you need to create two different portfolios. And also two copies of portfolio items.

    In the menu in english you will add the portfolio in english and the other one the portfolio in Deutch.

    Click on Save.

    Let us know.

    Best Regards!

    — Posted at 2:48 on January 6, 2014
    Robert Babutzka
    [PRIVATE]

    THANKS for the quick reply.

    Sorry please explain how to add a second portfolio? I don´t know how to do this.

    I already added all items in english as well. But it is not working!

    Please help!

    Thanks!

    — Posted at 2:48 on January 7, 2014
    Staff
    Themeple

    Hello,

    You have to create different 2 copy of portfolio items one for English one for Deutch. For example: Portfolio English, Portfolio Deutch in the two languages.

    After that please Create a New Portfolio into Theme Options > Portfolio.

    This portfolio will be attached to a new page Portfolio English.

    Which page should display the portfolio? In this field you will set the Portfolio English.

    Go to Appearances > Menu in the English version add this page to the menu. Portfolio English.

    When you will translate the menu in Deutch add the other portfolio page Portfolio Deutch.

    Fellow this steps and let us know.

    Best Regards!

    — Posted at 2:48 on January 8, 2014
    Robert Babutzka
    [PRIVATE]

    Hi again,

    thanks for the tip but it is not working. Sorry. When save data in the Theme Options (english) > Portfolio it owerwrites the german data!

    So all I need is the following:

    1. Menu Name "Know-How" (german language) full portfolio with german translated items (e.g. Dach, Sichtschutz, etc.) and german catgories (e.g. 2K Spritzguß, TSG Verfahren, etc.). (pagebuilder template -> know how on Page Know-How)

    THIS IS ALREADY WORKING FINE!

    2. Menu Name "know-how" (english language) full portfolio with english translated items (e.g. roof, sunflower, etc.) and english catgories (e.g. 2k , TSG method, etc.). (pagebuilder template -> know how english on Page know-how)

    Please set up point 2 for me. Because it is not possible as far as i understand your advice. I added all portfolio items in english language, i added them to the right categories.

    Pleas do that for me otherwise i can´t use the theme, because the translation into other languages is very important for me.

    • This topic was modified 3 years, 9 months ago by  Eldo.

  • Eldo
    Keymaster
    Post count: 6778
    | #227

    Replies only viewable for logged in users

    • This reply was modified 3 years, 9 months ago by  Eldo.

You must be logged in to reply to this topic.