[Support request]
[Support request]
This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Eldo 1 year, 1 month ago.


  • PJH8RN
    Participant
    Post count: 40
    | #12350

    Hi Eldo,

    I am encountering a problem with the Portfolio categorisations:

    I have created a new portfolio page which I only want to display one category type ("treatment"). In order to achieve this I have created a new portfolio (PG Option) and selected the "treatment" single category type.

    Finally; I have created a new portfolio page and assigned the single category "treatment" to the page.

    Unfortunately, the extant portfolio page now displays the new portfolio page even though the category type "treatment" is not selected and the new portfolio page shows all the categories even though they are not selected.

    Further information : The extant portfolio page only shows the category types set in the theme options and when you use them to filter the portfolio, the unselected portfolio category "treatment" does not show in the results. However; F5 or a page refresh displays the unselected category again. The same problem occurs on both Portfolio pages.

    Do you have a short piece of CSS code to resolve this issue or is there an easier fix. Thank you in advance for your assistance.

    PJH

    • This topic was modified 1 year, 1 month ago by  PJH8RN.

  • Eldo
    Keymaster
    Post count: 6682
    | #12373

    Replies only viewable for logged in users


  • PJH8RN
    Participant
    Post count: 40
    | #12385

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6682
    | #12408

    Replies only viewable for logged in users

You must be logged in to reply to this topic.