[Resolved]
[Resolved]

Home Forums Webflow – Responsive Multi-Purpose Theme Pagebuilder not available in latest Themeforest version

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Radoslav Stoyanov 1 year ago.


  • Radoslav Stoyanov
    Participant
    Post count: 3
    | #12962

    Dear all,

    Last week I updated Weblow with the latest version from ThemeForest here:

    https://themeforest.net/item/weblow-responsive-multipurpose-theme/5839808

    Unfortunately I found out that there is no page builder and that some shortcodes are broken on the frontend. The version that installed from the ThemeForest download is 1.9. But I have the strange feeling that this is not the actual latest version. Am i right and can you tell me why is it so?

    Thanks!


  • Eldo
    Keymaster
    Post count: 6788
    | #12970

    Replies only viewable for logged in users


  • Radoslav Stoyanov
    Participant
    Post count: 3
    | #12971
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6788
    | #12977

    Replies only viewable for logged in users


  • Radoslav Stoyanov
    Participant
    Post count: 3
    | #12978

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #12980

    Replies only viewable for logged in users


  • Radoslav Stoyanov
    Participant
    Post count: 3
    | #12981

    Replies only viewable for logged in users

You must be logged in to reply to this topic.