[Resolved]
[Resolved]

Home Forums Olympus – Responsive Multi-Purpose WordPress Theme Page Builder Giving Me Errors

This topic is: not resolved

This topic contains 12 replies, has 3 voices, and was last updated by  Eldo 1 year, 9 months ago.


  • dmaurer
    Participant
    Post count: 28
    | #10736

    Have been using your Page Builder to construct pages. It has been very slow, but still worked for me... until yesterday. Now when I try to save changes it gives me the message "This Site says... error" and my changes are not saved. This began right after I tried adding a "Creative Services" element to a page I had successfully created days ago using Page Builder. Now nothing can be saved, even changes to elements in the page builder that had been working fine all week. I even tried creating a brand new template and starting from scratch. Same error message. Ugh!

    Please help.

    Dan

    P.S. Again, the search feature on your support forum is broken. Without a working search tool, it's impossible to find anything in your forums without spending an hour browsing from page to page and reading everything. So if the answer to this problem has already been address somewhere, I apologize.


  • Eldo
    Keymaster
    Post count: 6788
    | #10757

    Replies only viewable for logged in users


  • dmaurer
    Participant
    Post count: 28
    | #10774
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6788
    | #10797

    Replies only viewable for logged in users


  • dmaurer
    Participant
    Post count: 28
    | #10808
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6788
    | #10810

    Replies only viewable for logged in users


  • dmaurer
    Participant
    Post count: 28
    | #10815

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #10825

    Replies only viewable for logged in users


  • dmaurer
    Participant
    Post count: 28
    | #10841

    Replies only viewable for logged in users


  • dmaurer
    Participant
    Post count: 28
    | #10844

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #10851

    Replies only viewable for logged in users


  • treymarkel
    Participant
    Post count: 10
    | #10858

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #10865

    Replies only viewable for logged in users

You must be logged in to reply to this topic.