[Resolved]
[Resolved]

Home Forums Vista – Responsive Multi-Purpose WordPress Theme KODDE Page Builder Issues

This topic is: not resolved

This topic contains 5 replies, has 4 voices, and was last updated by  Eldo 1 year, 3 months ago.


  • bethIYBI
    Participant
    | #1234

    Hi,

    We are experiencing a lot of issues with the KODDE page builder. The site we are working on is salussports.com and Wordpress 3.8.

    Please see below for the issues:
    • When we create a new template in the page builder, we add all the modules in etc, but then the screen blanks out and we can't see any of the modules we have spent time creating. The screen is just grey. But if we click on one of the demo pages all modules are visible. This has happened twice now and we have lost our work as it is not possible to back up these templates or duplicate them!
    • We can't rename the page templates
    • We can't duplicate (is there a way to do even do this?)

    Is there a way to just build straight onto the page using short codes for the Page Builder rather than using a page template?

    The page builder is a great theory but the above issues are making it very hard for us. If you could please get back to us ASAP that would be great.

    Beth


  • Eldo
    Keymaster
    Post count: 6788
    | #1261

    Replies only viewable for logged in users


  • vmehra88
    Participant
    Post count: 5
    | #1383

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6788
    | #1466

    Replies only viewable for logged in users


  • toolboxno9
    Participant
    Post count: 3
    | #12569

    Replies only viewable for logged in users

    • This reply was modified 1 year, 3 months ago by  toolboxno9.

  • Eldo
    Keymaster
    Post count: 6788
    | #12571

    Replies only viewable for logged in users

You must be logged in to reply to this topic.