[Support request]
[Support request]

Home Forums Motive – Multipurpose WordPress Business theme Import demo content not working

This topic contains 13 replies, has 2 voices, and was last updated by  Eldo 2 weeks ago.


  • riediman
    Participant
    Post count: 7
    | #14070

    Hi

    Importing dummy content doesn't work. If I press "Import", it says after a few seconds that everything worked fine, but it didn't change something...

    Thanks in advance.
    Regards


  • Eldo
    Keymaster
    Post count: 6682
    | #14073

    Replies only viewable for logged in users


  • riediman
    Participant
    Post count: 7
    | #14075
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 6682
    | #14085

    Replies only viewable for logged in users


  • riediman
    Participant
    Post count: 7
    | #14086

    Replies only viewable for logged in users


  • riediman
    Participant
    Post count: 7
    | #14093

    Replies only viewable for logged in users


  • riediman
    Participant
    Post count: 7
    | #14094

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6682
    | #14100

    Replies only viewable for logged in users


  • riediman
    Participant
    Post count: 7
    | #14101

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6682
    | #14109

    Replies only viewable for logged in users


  • riediman
    Participant
    Post count: 7
    | #14116

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6682
    | #14122

    Replies only viewable for logged in users


  • riediman
    Participant
    Post count: 7
    | #14161

    Replies only viewable for logged in users


  • Eldo
    Keymaster
    Post count: 6682
    | #14166

    Replies only viewable for logged in users

You must be logged in to reply to this topic.