[Resolved]
[Resolved]

Home Forums Ausart – Premium Multi-Purpose Business Theme Ausart Compatibility PHP7.1.11 and WP 4.9.5

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  em-themes 6 months, 3 weeks ago.


  • em-themes
    Participant
    Post count: 12
    | #14766

    Hi there,

    as advised I opened a new thread to analyze the problem we experience by using Ausart Theme running WP 4.9.5 under XAMPP with PHP 7.1.11.

    I refer to the post: http://support.themeple.co/forums/topic/fatal-error/#post-14755.

    Your college Eldo stated out in a post before ours that there should not be a problem with Ausart running WP 4.9.5 under PHP 7.1.11. But there is, as you can see in our post.

    Eldo advised us to start a new thread, to send you the theme files in a private reply. And this is what we try to do here.

    Running XAMPP under Localhost on a WIN10 Machine using PHP 7.1.11 and WP 4.9.5.

    Still we got errors in the theme option section and can't use the theme.

    Ausart-Option Error

    Fatal error: Uncaught Error: Function name must be a string in C:\xampp7-11\htdocs\ausart-711\wp-content\themes\ausart\themeple_framework\system\view-gen.inc.php:318 Stack trace: #0 C:\xampp7-11\htdocs\ausart-711\wp-content\themes\ausart\themeple_framework\system\view-gen.inc.php(51): themeple_viewgen->generate_element(Array) #1 C:\xampp7-11\htdocs\ausart-711\wp-content\themes\ausart\themeple_framework\system\admin-pages-gen.inc.php(168): themeple_viewgen->generate_base_container(Array, 'active_section') #2 C:\xampp7-11\htdocs\ausart-711\wp-includes\class-wp-hook.php(286): themeple_adminpages_gen->view_html('') #3 C:\xampp7-11\htdocs\ausart-711\wp-includes\class-wp-hook.php(310): WP_Hook->apply_filters('', Array) #4 C:\xampp7-11\htdocs\ausart-711\wp-includes\plugin.php(453): WP_Hook->do_action(Array) #5 C:\xampp7-11\htdocs\ausart-711\wp-admin\admin.php(224): do_action('toplevel_page_t...') #6 {main} thrown in C:\xampp7-11\htdocs\ausart-711\wp-content\themes\ausart\themeple_framework\system\view-gen.inc.php on line 318
    

    Revolution Slider Plugin Error

    Fatal error: Uncaught Error: [] operator not supported for strings in C:\xampp7-11\htdocs\ausart-711\wp-content\plugins\revslider\includes\framework\base-admin.class.php:71 Stack trace: #0 C:\xampp7-11\htdocs\ausart-711\wp-content\plugins\revslider\admin\revslider-admin.class.php(552): RevSliderBaseAdmin::addMetaBox('Revolution Slid...', '', Array, NULL) #1 C:\xampp7-11\htdocs\ausart-711\wp-content\plugins\revslider\admin\revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox() #2 C:\xampp7-11\htdocs\ausart-711\wp-content\plugins\revslider\admin\revslider-admin.class.php(44): RevSliderAdmin->init() #3 C:\xampp7-11\htdocs\ausart-711\wp-content\plugins\revslider\revslider.php(165): RevSliderAdmin->__construct('C:\\xampp7-11\\ht...') #4 C:\xampp7-11\htdocs\ausart-711\wp-admin\includes\plugin.php(555): include_once('C:\\xampp7-11\\ht...') #5 C:\xampp7-11\htdocs\ausart-711\wp-content\themes\ausart\plugins\class-tgm-plugin-activation.php(554): activate_plugin('revslider/revsl...') #6 C:\xampp7-11\htdocs\ausart-711\wp-c in C:\xampp7-11\htdocs\ausart-711\wp-content\plugins\revslider\includes\framework\base-admin.class.php on line 71
    

    Sending you the theme files we used from Themeforest.com and the ones we have in our local WP installation in a private reply next.

    Thanks in advance and best regards.


  • em-themes
    Participant
    Post count: 12
    | #14767
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 7035
    | #14772
    This reply has been marked as private.

  • Eldo
    Keymaster
    Post count: 7035
    | #14776

    Replies only viewable for logged in users

You must be logged in to reply to this topic.